20 lines
280 B
Nix
20 lines
280 B
Nix
{
|
|
describe,
|
|
it,
|
|
...
|
|
}:
|
|
describe "what I'm testing" [
|
|
(it "can add numbers" {
|
|
actual = 2 + 2;
|
|
expected = 4;
|
|
})
|
|
(it "loves big brother" {
|
|
actual = 2 + 2;
|
|
expected = 5;
|
|
})
|
|
(it "throws a party" {
|
|
actual = throw "a party";
|
|
throws = true;
|
|
})
|
|
]
|