tix/mytest.nix
2024-01-02 13:55:51 +00:00

20 lines
280 B
Nix

{
describe,
it,
...
}:
describe "what I'm testing" [
(it "can add numbers" {
actual = 2 + 2;
expected = 4;
})
(it "loves big brother" {
actual = 2 + 2;
expected = 5;
})
(it "throws a party" {
actual = throw "a party";
throws = true;
})
]